696,537 posts

Testing, please ignore

Reddit View
April 19, 2016
134 upvotes
http://puerarchy.com/referrer.php


Post Information
Title Testing, please ignore
Author redpillschool
Upvotes 134
Comments 18
Date 19 April 2016 12:47 AM UTC (4 years ago)
Subreddit TheRedPill
Link https://theredarchive.com/post/175021
Original Link https://old.reddit.com/r/TheRedPill/comments/4ff1ez/testing_please_ignore/
Similar Posts

Red Pill terms found in post:
puerarchythe red pill
Comments

[–]Modredpillschool[S,M] [score hidden] stickied comment (8 children) | Copy

Reddit hasn't been sending referrer tags. Wanted to check.

[–]THE_StrongBoy 78 points78 points [recovered] | Copy

You dont tell ME what 2 do

[–]1grubek34 points35 points  (2 children) | Copy

Such strong independent man.

[–]FreeRadical527 points28 points  (0 children) | Copy

All hail the new post by our leader!

[–]Reastruth[🍰] 22 points23 points  (0 children) | Copy

I expected a post about shit tests and how to handle them.

[–]The_Red_Paw13 points14 points  (0 children) | Copy

Sheesh. Talk about clickbait. By far the most compelling title in weeks.

[–]disgruntledearthling7 points8 points  (0 children) | Copy

I, for one, welcome our new referrer tag overlords

[–]RollcageMusic6 points7 points  (1 child) | Copy

How the fuck did this make front page?

[–]Modredpillschool[S] 9 points10 points  (0 children) | Copy

People didn't ignore. Stupid people!

[–]2niczar4 points5 points  (0 children) | Copy

You're not the boss of me!

[–]Senior Contributoradam-l3 points4 points  (7 children) | Copy

Now let's see. Click here

[–]Senior Contributoradam-l0 points1 point  (6 children) | Copy

/u/redpillschool I'm getting clicks from this link, but still no referrer info.

[–]myredpillacc 2 points2 points [recovered] | Copy

They are being sent, so it’s on your end.

https://ipfs.pics/QmeuwU2pNVBU3v6EzpjdqVVt9LV3a6Kp1ge4HGKRXS21qo

[–]Senior Contributoradam-l1 point2 points  (3 children) | Copy

So, since /u/Rollo-Tomassi and /u/IllimitableMan have the same problem, I guess it's a Wordpress-specific issue. Probably some of their upgrades. Maybe we should wait a few days for the next upgrade and see what happens - from a quick look couldn't find where the problem was.

EDIT: I'm getting referrers again. Probably WordPress fixed it?

[–]myredpillacc 2 points2 points [recovered] | Copy

Actually the problem with puearchy link is that Referrer headers are excluded when going HTTPS → HTTP.

Clients SHOULD NOT include a Referer header field in a (non-secure) HTTP request if the referring page was transferred with a secure protocol.

I commented above but automoderator has nuked my post because apparently linking

Your link though you should have the header. Idk what’s up with wordpress, hate that software.

EDIT: Okay I might have been too quick to jump to conclusions here. Reddit actually includes the most liberal origin policy:

<meta name="referrer" content="always">

So at least newer browsers should send the full referrer header even if going secure→nonsecure. Must be Wordpress then.

[–]Modredpillschool[S] 0 points1 point  (1 child) | Copy

So you're saying that on puerarchy link, it doesn't show your referrer? It does for me. What browser are you using?

[–]Albacorewing0 points1 point  (0 children) | Copy

I just made a post and it vanished. A computer glitch, I think.



You can kill a man, but you can't kill an idea.

© TheRedArchive 2020. All rights reserved.

created by /u/dream-hunter